   








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.cnweekly.com/content/tncms/live/" />
<meta name="keywords" content="community news" />
<meta name="description" content="" />
<meta name="author" content="Community News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://www.cnweekly.com/" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/custom/image/46d72000-7b54-11e6-bb88-97f4a139ef6a.jpg?_dc=1473951257" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="cnweekly.com | Serving southern Saratoga County" />
<meta property="og:site_name" content="Community News" />
<meta property="article:publisher" content="http://www.facebook.com/pages/Community-News/299389423299?v=wall&amp;ref=ts" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@cnweekly" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.aa9489b4ca0b873d5d02e199b14b98e9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a85795ccc455457fe90a720ebf007215.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.3c712eb13adde3df1358fc0df5f375e6.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/live/global/resources/styles/site.css?_dc=1473950629"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":480}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6631a779321bc03f4a5281d3ff526254.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.0809054c6c68f2a12dedadb2f55c65da.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.df2ec67117eb052ffe5fe81af182faa3.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script src="https://www.google.com/jsapi"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.23451580e655c74d8cc27d8609a99333.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/ads/impressions.js?_dc=1514487911"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/ads/traffic.js?_dc=1514439311"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/ads/settings.js?_dc=1513095452"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>cnweekly.com | Serving southern Saratoga County</title>
            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.cnweekly.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/custom/image/46d1dfaa-7b54-11e6-bb87-034d27b33310.png?_dc=1473951257" />
    <link rel="alternate" type="application/rss+xml" title="cnweekly.com | Serving southern Saratoga County" href="http://www.cnweekly.com/search/?f=rss&amp;t=article&amp;l=50&amp;s=start_time&amp;sd=desc&amp;k[]=%23topstory" />
    <link rel="canonical" href="http://www.cnweekly.com/" />
            
    
             

    <meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
    
    <script type="text/javascript" src="http://ads.digitalfirstmedia.com/save/scripts3/wallpaperTNstatic.js"></script>
    

    <script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

    <script type="text/javascript" src="http://rt.legolas-media.com/lgrt?ci=2&ti=11263&pbi=10888"></script><script type="text/javascript">
	//Generic method to read cookie
	function readCookie(name){
		var nameEQ=name+"=";
		var ca=document.cookie.split(';');
		for(var i=0; i<ca.length;i++){
		  var c=ca[i];
		  while(c.charAt(0)==' ') c=c.substring(1,c.length);
		  if(c.indexOf(nameEQ)==0) return c.substring(nameEQ.length,c.length);
	}
		return null;
	};
	//Turn lsg cookie into an array to be use with sectionKeywords param
	function lgAptGetSectionKeywords(){
		//Read lsg cookie
		var lsg=readCookie('lsg');
		var lgApt=new Array();
		if(lsg){
		  //Tokenize
		  var cookieTokens=lsg.split('s');
	
		  //Fill APT keywords array
		  for(var i=0;i <cookieTokens.length; i++){
			if(cookieTokens[i]!='0') lgApt.push(cookieTokens[i]);
		  }
		}
		return lgApt;
	};
</script>


  
  
  
  
 

   
 

<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">
var dfpBuiltMappings = {}, dfpAdUnits = {};
googletag.cmd.push(function() {

dfpBuiltMappings["top_leaderboard"] = googletag.sizeMapping().addSize([1000,200],[[970,30],[728,90],[970,90],[970,250]]).addSize([750,200],[[728,90]]).addSize([300,400],[[300,50],[320,50],[320,100]]).build();

dfpBuiltMappings["Cube1_RRail_ATF"] = googletag.sizeMapping().addSize([1000,200],[[300,250],[300,600],[300,1050]]).addSize([750,200],[[300,250]]).addSize([300,400],[[300,250]]).build();


dfpBuiltMappings["Cube2_RRail_mid"] = googletag.sizeMapping().addSize([1000,200],[[300,250]]).addSize([750,200],[[300,250]]).addSize([300,400],[[300,250]]).build();


dfpBuiltMappings["Cube3_RRail_lower"] = googletag.sizeMapping().addSize([1000,200],[[300,250]]).addSize([750,200],[[300,250]]).addSize([300,400],[[300,250]]).build();

  

dfpBuiltMappings["bottom_leaderboard"] = googletag.sizeMapping().addSize([1000,200],[[728,90],[970,250],[970,90]]).addSize([750,200],[[728,90]]).addSize([300,400],[[300,50],[320,50],[320,100]]).build();

dfpBuiltMappings["interstitial"] = googletag.sizeMapping().addSize([1000,200],[[1,1]]).addSize([750,200],[[1,1]]).addSize([300,400],[[1,1]]).build();


dfpBuiltMappings["wallpaper"] = googletag.sizeMapping().addSize([1525,200],[[100,100]]).addSize([1000,200],[]).addSize([750,200],[]).addSize([300,400],[]).build();
  

dfpAdUnits["top_leaderboard"] = googletag.defineSlot("/8013/cnweekly.com/Home",[970,30],"DFM-adPos-leader").defineSizeMapping(dfpBuiltMappings["top_leaderboard"]).setTargeting("POS",["top_leaderboard"])
     
        .setTargeting('page',['section'])
     
.addService(googletag.pubads());

dfpAdUnits["Cube1_RRail_ATF"] = googletag.defineSlot("/8013/cnweekly.com/Home",[300,250],"DFM-adPos-cube1").defineSizeMapping(dfpBuiltMappings["Cube1_RRail_ATF"]).setTargeting("POS",["Cube1_RRail_ATF"])
     
        .setTargeting('page',['section'])
     
.addService(googletag.pubads());

dfpAdUnits["Cube2_RRail_mid"] = googletag.defineSlot("/8013/cnweekly.com/Home",[300,250],"DFM-adPos-cube2").defineSizeMapping(dfpBuiltMappings["Cube2_RRail_mid"]).setTargeting("POS",["Cube2_RRail_mid"])
     
        .setTargeting('page',['section'])
     
.addService(googletag.pubads());

dfpAdUnits["Cube3_RRail_lower"] = googletag.defineSlot("/8013/cnweekly.com/Home",[300,250],"DFM-adPos-cube3").defineSizeMapping(dfpBuiltMappings["Cube3_RRail_lower"]).setTargeting("POS",["Cube3_RRail_lower"])
     
        .setTargeting('page',['section'])
     
.addService(googletag.pubads());

  

dfpAdUnits["bottom_leaderboard"] = googletag.defineSlot("/8013/cnweekly.com/Home",[320,50],"DFM-adPos-bottomleader").defineSizeMapping(dfpBuiltMappings["bottom_leaderboard"]).setTargeting("POS",["bottom_leaderboard"])
     
        .setTargeting('page',['section'])
     
.addService(googletag.pubads());

dfpAdUnits["interstitial"] = googletag.defineSlot("/8013/cnweekly.com/Home",[1,1],"DFM-adPos-inter").defineSizeMapping(dfpBuiltMappings["interstitial"]).setTargeting("POS",["interstitial"])
     
        .setTargeting('page',['section'])
     
.addService(googletag.pubads());


dfpAdUnits["wallpaper"] = googletag.defineSlot("/8013/cnweekly.com/Home",[100,100],"DFM-adPos-wallpaper").defineSizeMapping(dfpBuiltMappings["wallpaper"]).setTargeting("POS",["wallpaper"])
     
        .setTargeting('page',['section'])
     
.addService(googletag.pubads());
  

googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

	if ( typeof AdLayersAPI === 'undefined' || ! AdLayersAPI.isDebug() ) {
		googletag.enableServices();
	}
});
</script>
    <meta name="google-site-verification" content="Cr3GXdB1_yJUtrXff2X6eGm3DQXQRCAZCOumEKlAT80" />
<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>











































































<!-- dfm.api code #06.01.2015 -->
<script type="text/javascript" src="http://local.21st-centurymedia.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>
<script type="text/javascript" src="http://local.21st-centurymedia.com/common/dfm/assets/js/dfm-core-level2.min.js"></script>

<script type="text/javascript">
<!-- 

    dfm.api("data","siteId",          "TN")
    dfm.api("data","siteName",        "CN Weekly")
    dfm.api("data","siteDomain",      "cnweekly.com")
    dfm.api("data","actualDomain",    "cnweekly.com")
    dfm.api("data","contentId",       "")

    dfm.api("data","sectionName",     "Home")
 
    dfm.api("data","pageId",          "")
    dfm.api("data","pageUrl",         "http://cnweekly.com/")
    dfm.api("data","canonicalURL",   "http://cnweekly.com/")
    dfm.api("data","pageTitle",       "")
    dfm.api("data","articleTitle",    "")

    dfm.api("data","pageType",        "frontpage")
 
    dfm.api("data","abstract",        "")
    dfm.api("data","keywords",        "")
    dfm.api("data","newsKeywords",    "")
    dfm.api("data","title",           "")
    dfm.api("data","sectionId",       "")
    dfm.api("data","slug",            "")
    dfm.api("data","NetworkID",       "8013")
    dfm.api("data","Taxonomy1",       "Home")

    
    dfm.api("data","Taxonomy2",       "")
        

    
    dfm.api("data","Taxonomy3",       "")
  

    
    dfm.api("data","Taxonomy4",       "")
  
    dfm.api("data","kv",              "") 
/***** Article specific *****/
    dfm.api("data","byline",          "")
    dfm.api("data","bylineEmail",     "")
    dfm.api("data","pubDate",         "")
    dfm.api("data","startDate",     "")
    dfm.api("data","modificationDate",     "")

/*****  TN specific *******/
    dfm.api("data","heir1",	      "21CM,CN Weekly,cnweekly.com,Home,,,")
    dfm.api("data","heir2", 	      "21CM,Home,CN Weekly,cnweekly.com,Home,,,")

    dfm.api("data","ga_uid",	      "UA-61435456-23")
    dfm.api("data","gadomain",	      "cnweekly.com")
    dfm.api("data","quantcast",	      "p-BdLLmNP313cFc")
    dfm.api("data","comscore",	      "8030909")
    dfm.api("data","pubstate",	      "NY")
    dfm.api("data","dateline",	      "")

-->
</script>

 <!-- Google Tag Manager Data Layer -->
 
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'ga_ua':'UA-61435456-23',
        'quantcast':'p-BdLLmNP313cFc',
        'comscore':'8030909',
     
        'errorType':'',
        
        'Publisher Domain':'cnweekly.com',
        'Publisher Product':'cnweekly.com',
        'Dateline':'',
        'Publish Hour of Day':'00',
        'Create Hour of Day':'00',
        'Update Hour of Day':'00',
        'Behind Paywall':'NO',
        'Mobile Presentation':'NO',
        'kv':'',
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'Home ',
        'Taxonomy1':'Home',
        'Taxonomy2':'',
        'Taxonomy3':'',
        'Taxonomy4':'',
        
        'Taxonomy5':'',
          
        'Content Source':'',
        'Canonical URL':'http://cnweekly.com/',
        'Slug':'',
        'Content ID':'',

        'Page Type':'frontpage',
 
        'Publisher State':'NY',
        'Byline':'',
        'Content Title':'',
        'URL':'http://cnweekly.com/',
        'Page Title':'',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer -->

        </head>
        <body class="fixed-scroll-nav  app-editorial     is-homepage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.cnweekly.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=480" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TLFP4R');</script>
<!-- End Google Tag Manager -->

        
        
        
        
<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];


bloxServiceIDs.push();


if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div id="site-container">
            
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1298269" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1298269" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.cnweekly.com/users/signup/?referer_url=http%3A%2F%2Fwww.cnweekly.com%2F" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.cnweekly.com/users/login/?referer_url=http%3A%2F%2Fwww.cnweekly.com%2F" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.cnweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1298269').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.cnweekly.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.cnweekly.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.cnweekly.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1298269').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.cnweekly.com/users/logout/" id="user-logout-form-1298269"><input type="hidden" name="referer_url" value="http://www.cnweekly.com/"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/" >
                                <span class="fa fa-home"></span>
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav in"><li>
                                    <a href="/weather/" >
                                        Weather
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/" >
                                        Local
                                    </a>
                                </li><li>
                                    <a href="/news/national/" >
                                        National
                                    </a>
                                </li><li>
                                    <a href="/news/state/" >
                                        State
                                    </a>
                                </li><li>
                                    <a href="/eedition/" >
                                        eEdition
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school_sports/" >
                                        High School Sports
                                    </a>
                                </li><li>
                                    <a href="/sports/local_sports/" >
                                        Local Sports
                                    </a>
                                </li><li>
                                    <a href="/sports/national/" >
                                        National
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/entertainment/" >
                                Entertainment
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/contests_events" >
                                        Contests & Events
                                    </a>
                                </li><li>
                                    <a href="/calendar/" >
                                        Events Calendar
                                    </a>
                                </li><li>
                                    <a href="/entertainment/national/" >
                                        National
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/" >
                                Opinion
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blogs" >
                                Blogs
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.saratogian.com/"  target="_blank">
                                Jobs
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://rememberingny.us/Saratogian/"  target="_blank">
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://marketplace.saratogian.com"  target="_blank">
                                Classifieds
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/reader_services/" >
                                Reader Services
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/reader_services/#info-contactus" >
                                        Contact Us
                                    </a>
                                </li><li>
                                    <a href="/reader_services/#info-advertise" >
                                        Advertise With Us
                                    </a>
                                </li><li>
                                    <a href="https://adportal.saratogian.com"  target="_blank">
                                        Place A Classified Ad
                                    </a>
                                </li><li>
                                    <a href="http://ctcentral.newspaperdirect.com/epaper/showlink.aspx?cid=9J44"  target="_blank">
                                        E-Paper
                                    </a>
                                </li><li>
                                    <a href="/reader_services/#info-subscribe" >
                                        Subscribe
                                    </a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1298259" class="tncms-block hidden-md hidden-lg"><section 
        id="block-1298259" 
        class="block emphasis-h3   " 
         
        >
    <div class="clearfix"></div>
    <div id="search-form-1298259" class="search-form-container card clearfix text-center ">
    <form id="site-search-1298259" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1298259-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1298259-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "WebSite",
                "url": "http://www.cnweekly.com",
                "potentialAction": {
	                "@type": "SearchAction",
	                "target": "http://www.cnweekly.com/search?q={search_term_string}",
	                "query-input": "required name=search_term_string"
                 }
            }
        </script> 

<script>
    $('#site-search-1298259-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1298259').submit();
        return false;
    });

    $('#site-search-1298259').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1298259 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1298259 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1298259-term').val() ){
            $('#site-search-1298259-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/reader_services/#info-subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link"  href="/reader_services/#info-contactus" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/reader_services/#info-advertise" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1298268" class="tncms-block"><div id="user-controls-1298268" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.cnweekly.com/users/signup/?referer_url=http%3A%2F%2Fwww.cnweekly.com%2F" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.cnweekly.com/users/login/?referer_url=http%3A%2F%2Fwww.cnweekly.com%2F" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.cnweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1298268').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.cnweekly.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.cnweekly.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.cnweekly.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1298268').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.cnweekly.com/users/logout/" id="user-logout-form-1298268"><input type="hidden" name="referer_url" value="http://www.cnweekly.com/"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1298260" class="tncms-block"><div class="follow-links-1298260 pull-right">
    
    <section 
        id="block-1298260" 
        class="block emphasis-h3   " 
         
        ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/Community-News/299389423299?v=wall&ref=ts" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/cnweekly" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCiJeiiV4aDglHtFByBD3lgQ" title="Youtube" target="_blank" class="btn btn-md btn-link yt">
                    <i class="fa fa-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.cnweekly.com",
  "sameAs" : ["http://www.facebook.com/pages/Community-News/299389423299?v=wall&ref=ts","http://www.twitter.com/cnweekly","https://www.youtube.com/channel/UCiJeiiV4aDglHtFByBD3lgQ"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1298260 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1298252" class="tncms-block a"><section 
        id="block-1298252" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/custom/image/4eced94c-7b54-11e6-9ff6-17aa5bc50732.png?_dc=1473951271" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1298271" class="tncms-block"><div id="weather-1298271" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=12866" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fa fa-warning"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">5&deg;</span>
                    
                        <span class="cond">Clear <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="12866"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1298271 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>

                            <h4 class="city-title"><i class="fa fa-map-marker"></i>
                                
                                    Saratoga Springs, NY
                                
                                 <small>(12866)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Bitterly cold. Plentiful sunshine. High 8F. Winds WNW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Bitterly cold. Clear to partly cloudy. Low -7F. Winds WNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: December 28, 2017 @ 12:45 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=12866"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1298257" class="tncms-block"><section 
        id="block-1298257" 
        class="block emphasis-h3   " 
         
        >
    <div class="clearfix"></div>
    <div id="search-form-1298257" class="search-form-container card clearfix text-center ">
    <form id="site-search-1298257" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1298257-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1298257-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1298257-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1298257').submit();
        return false;
    });

    $('#site-search-1298257').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1298257 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1298257 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1298257-term').val() ){
            $('#site-search-1298257-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1298253" class="tncms-block"><section 
        id="block-1298253" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/custom/image/6e1ac266-7b54-11e6-81ff-2380824899e8.png?_dc=1473951323" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >
                    <span class="fa fa-home"></span>
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/weather/" >
                                                        Weather
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >
                    News
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/news/local/" >
                                                        Local
                                                    </a>
                                                </li><li>
                                                    <a href="/news/national/" >
                                                        National
                                                    </a>
                                                </li><li>
                                                    <a href="/news/state/" >
                                                        State
                                                    </a>
                                                </li><li>
                                                    <a href="/eedition/" >
                                                        eEdition
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >
                    Sports
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/sports/high_school_sports/" >
                                                        High School Sports
                                                    </a>
                                                </li><li>
                                                    <a href="/sports/local_sports/" >
                                                        Local Sports
                                                    </a>
                                                </li><li>
                                                    <a href="/sports/national/" >
                                                        National
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1298289" class="tncms-block"><section 
        id="block-1298289" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1298289 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1298289-67afb213-8813-5b03-b6a6-40be6ad916c8" class="clearfix card summary has-image image-top image-left  card-section-sports-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-67afb213-8813-5b03-b6a6-40be6ad916c8 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/sports/national/fantasy-football-end-of-year-awards/article_67afb213-8813-5b03-b6a6-40be6ad916c8.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2017 Fantasy Football end-of-year awards"
                        class="img-responsive lazyload full"
                        width="1024"
                        height="785"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/8/9e/89e6ad2a-33e4-5e4b-8769-d242e16072e4/5a454462043a1.image.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/8/9e/89e6ad2a-33e4-5e4b-8769-d242e16072e4/5a454462043a1.image.jpg?resize=300%2C230 300w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/8/9e/89e6ad2a-33e4-5e4b-8769-d242e16072e4/5a454462043a1.image.jpg?resize=400%2C307 400w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/8/9e/89e6ad2a-33e4-5e4b-8769-d242e16072e4/5a454462043a1.image.jpg?resize=540%2C414 540w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/8/9e/89e6ad2a-33e4-5e4b-8769-d242e16072e4/5a454462043a1.image.jpg?resize=750%2C575 750w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/8/9e/89e6ad2a-33e4-5e4b-8769-d242e16072e4/5a454462043a1.image.jpg 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/national/fantasy-football-end-of-year-awards/article_67afb213-8813-5b03-b6a6-40be6ad916c8.html">
        

        
        2017 Fantasy Football end-of-year awards</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>With another fantasy football season in the books, it’s time to hand out some end-of-year hardware. The 2017 campaign, perhaps more than usual, was highlighted with plenty of unlikely heroes, and low-lighted, unfortunately, with injuries. Let’s first…</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1298290" class="tncms-block"><section 
        id="block-1298290" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1298290 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1298290-992ab4ef-3990-571f-bfc7-5c8e57cd6fd5" class="clearfix card summary  card-section-sports-national">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/national/breakdown-of-every-week-game/article_992ab4ef-3990-571f-bfc7-5c8e57cd6fd5.html">
        

        
        Breakdown of every Week 17 game</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1298290-13e33325-a40b-5c48-8079-21fb7e9dcf1d" class="clearfix card summary  card-section-sports-national">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/national/why-saints-have-had-success-locating-free-agents-to-plug/article_13e33325-a40b-5c48-8079-21fb7e9dcf1d.html">
        

        
        Why Saints have had success locating free agents to plug gaps late this season</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1298290-7c409d33-d6a1-502a-b19a-597ca3a74ad9" class="clearfix card summary  card-section-news-national">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/national/football-vs-dementia-program-uses-clemson-footage-memorabilia-to-fight/article_7c409d33-d6a1-502a-b19a-597ca3a74ad9.html">
        

        
        Football vs. dementia: Program uses Clemson footage, memorabilia to fight memory loss</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1298290-2370d09a-58c0-5a6a-81a3-5afeaf83dff7" class="clearfix card summary  card-section-sports-national">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/national/the-grinch-of-cleats-saints-alvin-kamara-fined-by-nfl/article_2370d09a-58c0-5a6a-81a3-5afeaf83dff7.html">
        

        
        The Grinch of cleats: Saints' Alvin Kamara fined by NFL for Christmas footwear</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/entertainment/" >
                    Entertainment
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/entertainment/contests_events" >
                                                        Contests & Events
                                                    </a>
                                                </li><li>
                                                    <a href="/calendar/" >
                                                        Events Calendar
                                                    </a>
                                                </li><li>
                                                    <a href="/entertainment/national/" >
                                                        National
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "><div id="tncms-block-1298291" class="tncms-block"><section 
        id="block-1298291" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1298291 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1298291-14af44ec-92d5-5373-980f-4d1819807c81" class="clearfix card summary has-image image-top image-left  card-section-entertainment-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-14af44ec-92d5-5373-980f-4d1819807c81 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/entertainment/national/some-of-the-worst-films-of/article_14af44ec-92d5-5373-980f-4d1819807c81.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Some of the worst films of 2017"
                        class="img-responsive lazyload full"
                        width="1919"
                        height="1079"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/7/29/72982f59-1e4f-576b-a6ad-fc6b9777e093/5a451d603ab71.image.jpg?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/7/29/72982f59-1e4f-576b-a6ad-fc6b9777e093/5a451d603ab71.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/7/29/72982f59-1e4f-576b-a6ad-fc6b9777e093/5a451d603ab71.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/7/29/72982f59-1e4f-576b-a6ad-fc6b9777e093/5a451d603ab71.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/7/29/72982f59-1e4f-576b-a6ad-fc6b9777e093/5a451d603ab71.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/7/29/72982f59-1e4f-576b-a6ad-fc6b9777e093/5a451d603ab71.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/7/29/72982f59-1e4f-576b-a6ad-fc6b9777e093/5a451d603ab71.image.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/entertainment/national/some-of-the-worst-films-of/article_14af44ec-92d5-5373-980f-4d1819807c81.html">
        

        
        Some of the worst films of 2017</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>I must say, it is always quite the gas to have movie reviewing as one of your jobs. I review about 45 or so movies a year. After work on Thursday, I head to the movie house to see what’s new for the week.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "><div id="tncms-block-1298292" class="tncms-block"><section 
        id="block-1298292" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1298292 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1298292-5aa94ff5-9eae-5d63-b643-512dedf83c82" class="clearfix card summary  card-section-entertainment-national">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/entertainment/national/the-best-movies-of-and-the-biggest-disappointments/article_5aa94ff5-9eae-5d63-b643-512dedf83c82.html">
        

        
        The best movies of 2017 and the biggest disappointments</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1298292-51982153-65f2-5653-a177-472db9d3402f" class="clearfix card summary  card-section-entertainment-national">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/entertainment/national/this-week-in-art-house-cinema-rocky-horror-brings-in/article_51982153-65f2-5653-a177-472db9d3402f.html">
        

        
        This week in art-house cinema: 'Rocky Horror' brings in the new year</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1298292-05fdb985-68b9-5271-b29c-57651280cfa1" class="clearfix card summary  card-section-entertainment-national">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/entertainment/national/simon-west-has-bond-ambition/article_05fdb985-68b9-5271-b29c-57651280cfa1.html">
        

        
        Simon West has Bond ambition</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1298292-cd7020d9-febc-558d-ae5f-ac9054899a98" class="clearfix card summary  card-section-entertainment-national">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/entertainment/national/colin-trevorrow-already-has-plans-for-jurassic-world/article_cd7020d9-febc-558d-ae5f-ac9054899a98.html">
        

        
        Colin Trevorrow already has plans for Jurassic World 3</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/opinion/" >
                    Opinion
                    
                </a></li><li>
                <a href="/blogs" >
                    Blogs
                    
                </a></li><li>
                <a href="http://jobs.saratogian.com/"  target="_blank">
                    Jobs
                    
                </a></li><li>
                <a href="http://rememberingny.us/Saratogian/"  target="_blank">
                    Obituaries
                    
                </a></li><li>
                <a href="http://marketplace.saratogian.com"  target="_blank">
                    Classifieds
                    
                </a></li><li class="dropdown yamm-fw reader-services">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/reader_services/" >
                    Reader Services
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-reader-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/reader_services/#info-contactus" >
                                                        Contact Us
                                                    </a>
                                                </li><li>
                                                    <a href="/reader_services/#info-advertise" >
                                                        Advertise With Us
                                                    </a>
                                                </li><li>
                                                    <a href="https://adportal.saratogian.com"  target="_blank">
                                                        Place A Classified Ad
                                                    </a>
                                                </li><li>
                                                    <a href="http://ctcentral.newspaperdirect.com/epaper/showlink.aspx?cid=9J44"  target="_blank">
                                                        E-Paper
                                                    </a>
                                                </li><li>
                                                    <a href="/reader_services/#info-subscribe" >
                                                        Subscribe
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-reader-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div><div class="fullscreen-region"><div id="tncms-region-front-container-top-fullscreen" class="tncms-region "></div></div>
        
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1315933" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script>
</div></div><div id="tncms-block-1315927" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script>
</div></div><div id="tncms-block-1315934" class="tncms-block"><!--wallpaper--><div id="DFM-adPos-wallpaper"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-wallpaper');});</script>
</div></div></div></div>
        </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-featured-top" class="tncms-region "><div id="tncms-block-1298230" class="tncms-block"></div></div></div>
    </div>
    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        	<div class="main-content-wrap">
            
            
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-front-full" class="tncms-region "><div id="tncms-block-1298236" class="tncms-block"></div></div></div>
            </div>
            <div class="row">
                <div class="col-md-6">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-front-primary" class="tncms-region "><div id="tncms-block-1298299" class="tncms-block remove-bottom-margin"><section 
        id="block-1298299" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/news/local/" class="">Local</a></li>
            
                <li><a href="/news/state/" class="">State</a></li>
            
                <li><a href="/news/national/" class="">National</a></li>
            
        </ul>
    
    
    <div class="block-title title-1298299 ">
        <div class="block-title-inner">
            <h3>
                
                News
                
            </h3>
        </div>
    </div>
        </div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-afc1b6a9-0344-51a8-8f56-edfab99dadcd" class="clearfix card showcase position-0 odd service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/shen-student-had-hallucinogen-deputies-say/article_afc1b6a9-0344-51a8-8f56-edfab99dadcd.html">
        

        
        Shen student had hallucinogen, deputies say</a></h3>
                    </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-1298298" class="tncms-block"><section 
        id="block-1298298" 
        class="block emphasis-h4   " 
         
        >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1298298-49acf9b8-e4e8-11e7-903c-53213366ebf6" class="clearfix card summary  card-section-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/county-waste-and-recycling-in-clifton-park-employees-assemble-bicycles/article_49acf9b8-e4e8-11e7-903c-53213366ebf6.html">
        

        
        County Waste and Recycling in Clifton Park employees assemble bicycles for Christmas</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1298298-30994cb8-e1de-11e7-bbba-53798bc64aad" class="clearfix card summary  card-section-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/rexford-author-janine-de-tillio-cammarata-s-latest-book-takes/article_30994cb8-e1de-11e7-bbba-53798bc64aad.html">
        

        
        Rexford author Janine De Tillio Cammarata's latest book takes readers on an adventure</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1298298-72b367f8-e04b-11e7-8b31-5340f1a7cd64" class="clearfix card summary  card-section-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/towns-authorize-spending-to-improve-sitterly-road-traffic-patterns/article_72b367f8-e04b-11e7-8b31-5340f1a7cd64.html">
        

        
        Towns authorize spending to improve Sitterly Road traffic patterns</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1298298-2f6ca51a-de0a-11e7-a127-c7c1b3573200" class="clearfix card summary  card-section-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/holiday-season-arrives-in-halfmoon/article_2f6ca51a-de0a-11e7-a127-c7c1b3573200.html">
        

        
        Holiday season arrives in Halfmoon</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    
        <ul class="list-inline block-links pos-bottom ">
            
                <li><a href="/news/" class="">More News</a></li>
            
        </ul>
    </section></div></div></div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6"><div id="tncms-region-front-primary-sub1" class="tncms-region "></div></div>
                        <div class="col-sm-6"><div id="tncms-region-front-primary-sub2" class="tncms-region "></div></div>
                    </div>
                </div>
                <div class="col-md-6">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-front-secondary" class="tncms-region "><div id="tncms-block-1298300" class="tncms-block remove-bottom-margin"><section 
        id="block-1298300" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/sports/local_sports" class="">Local</a></li>
            
                <li><a href="/sports/high_school_sports/" class="">High School</a></li>
            
                <li><a href="/sports/national/" class="">National</a></li>
            
        </ul>
    
    
    <div class="block-title title-1298300 ">
        <div class="block-title-inner">
            <h3>
                
                Sports
                
            </h3>
        </div>
    </div>
        </div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-3c30e27e-e838-11e7-97cf-73ff89219b15" class="clearfix card showcase position-0 odd service-id- premium">
            <div class="card-container">
            <div class="card-image-group"><div class="showcase-box pull-left position-0 odd service-id- premium">
                        <div class="media-preview-3c30e27e-e838-11e7-97cf-73ff89219b15 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/sports/shen-diver-nick-lydon-breaks-state-record/article_3c30e27e-e838-11e7-97cf-73ff89219b15.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Shen diver Nick Lydon breaks state record"
                        class="img-responsive lazyload full"
                        width="1395"
                        height="1395"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/6/6b/66ba834c-e838-11e7-a876-23e48a71c4e7/5a3ee5a3b668b.image.jpg?crop=1395%2C1395%2C0%2C45&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/6/6b/66ba834c-e838-11e7-a876-23e48a71c4e7/5a3ee5a3b668b.image.jpg?crop=1395%2C1395%2C0%2C45&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/6/6b/66ba834c-e838-11e7-a876-23e48a71c4e7/5a3ee5a3b668b.image.jpg?crop=1395%2C1395%2C0%2C45&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/6/6b/66ba834c-e838-11e7-a876-23e48a71c4e7/5a3ee5a3b668b.image.jpg?crop=1395%2C1395%2C0%2C45&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/6/6b/66ba834c-e838-11e7-a876-23e48a71c4e7/5a3ee5a3b668b.image.jpg?crop=1395%2C1395%2C0%2C45&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/6/6b/66ba834c-e838-11e7-a876-23e48a71c4e7/5a3ee5a3b668b.image.jpg?crop=1395%2C1395%2C0%2C45&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/6/6b/66ba834c-e838-11e7-a876-23e48a71c4e7/5a3ee5a3b668b.image.jpg?crop=1395%2C1395%2C0%2C45 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                <div class="showcase-box pull-left position-1 even service-id- premium">
                        <div class="media-preview-69603952-e838-11e7-a269-f736b4758795 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/sports/shen-diver-nick-lydon-breaks-state-record/article_3c30e27e-e838-11e7-97cf-73ff89219b15.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="BSWIM-Nick-Lydon-tuck.jpg"
                        class="img-responsive lazyload full"
                        width="1331"
                        height="1331"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/6/96/69603952-e838-11e7-a269-f736b4758795/5a3ee5a82e4e7.image.jpg?crop=1331%2C1331%2C0%2C112&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/6/96/69603952-e838-11e7-a269-f736b4758795/5a3ee5a82e4e7.image.jpg?crop=1331%2C1331%2C0%2C112&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/6/96/69603952-e838-11e7-a269-f736b4758795/5a3ee5a82e4e7.image.jpg?crop=1331%2C1331%2C0%2C112&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/6/96/69603952-e838-11e7-a269-f736b4758795/5a3ee5a82e4e7.image.jpg?crop=1331%2C1331%2C0%2C112&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/6/96/69603952-e838-11e7-a269-f736b4758795/5a3ee5a82e4e7.image.jpg?crop=1331%2C1331%2C0%2C112&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/6/96/69603952-e838-11e7-a269-f736b4758795/5a3ee5a82e4e7.image.jpg?crop=1331%2C1331%2C0%2C112&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/6/96/69603952-e838-11e7-a269-f736b4758795/5a3ee5a82e4e7.image.jpg?crop=1331%2C1331%2C0%2C112 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="clearfix"></div>
            </div><div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/shen-diver-nick-lydon-breaks-state-record/article_3c30e27e-e838-11e7-97cf-73ff89219b15.html">
        

        
        Shen diver Nick Lydon breaks state record</a></h3>
                    </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-1298304" class="tncms-block"><section 
        id="block-1298304" 
        class="block emphasis-h4   " 
         
        >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1298304-a0d2626a-e839-11e7-81cf-f37d661ec7a1" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/athlete-of-the-week-jenny-mclaughlin---shen-pole/article_a0d2626a-e839-11e7-81cf-f37d661ec7a1.html">
        

        
        Athlete of the Week: Jenny McLaughlin - Shen pole vaulter, sprinter, long jumper</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1298304-f5fa171c-e61b-11e7-9b95-af9f2e03c59f" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/shen-ice-hockey-skates-to-a---tie-against/article_f5fa171c-e61b-11e7-9b95-af9f2e03c59f.html">
        

        
        Shen ice hockey skates to a 1-1 tie against Saratoga</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1298304-ebfe3568-e60c-11e7-a5ef-6f7141d89f20" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/shen-bowlers-edge-saratoga-by-just-a-few-pins/article_ebfe3568-e60c-11e7-a5ef-6f7141d89f20.html">
        

        
        Shen bowlers edge Saratoga by just a few pins</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1298304-a2ed69d6-e187-11e7-8314-1bbeb23934e9" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/shen-wrestling-tops-saratoga/article_a2ed69d6-e187-11e7-8314-1bbeb23934e9.html">
        

        
        Shen wrestling tops Saratoga, 44-27</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    
        <ul class="list-inline block-links pos-bottom ">
            
                <li><a href="/sports/" class="">More Sports</a></li>
            
        </ul>
    </section></div></div></div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6"><div id="tncms-region-front-secondary-sub1" class="tncms-region "></div></div>
                        <div class="col-sm-6"><div id="tncms-region-front-secondary-sub2" class="tncms-region "></div></div>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-front-full-middle" class="tncms-region "><div id="tncms-block-1298297" class="tncms-block custom-upper-link-look"></div></div></div>
            </div>
            
            <div class="row">
                <div class="col-md-6"><div id="tncms-region-front-tertiary" class="tncms-region "><div id="tncms-block-1315961" class="tncms-block"><script type="text/javascript">
var dfm = dfm || {};
dfm.$ = jQuery;
</script><link rel="stylesheet" href="http://extras.mnginteractive.com/live/partners/MediaCenter/widget_large/mc_widget_large_min.css" type="text/css">
<script type="text/javascript" src="http://extras.mnginteractive.com/live/partners/MediaCenter/widget_large/mc_widget_large_min.js"></script></div><div id="tncms-block-1298303" class="tncms-block remove-bottom-margin"><section 
        id="block-1298303" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1298303 ">
        <div class="block-title-inner">
            <h3>
                
                Opinion
                
            </h3>
        </div>
    </div>
        </div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-8965e16a-e97e-11e7-83c8-97cc712de68e" class="clearfix card showcase position-0 odd service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-8965e16a-e97e-11e7-83c8-97cc712de68e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/opinion/sound-off-presents-too-long-for-print-edition-perfect-for/article_8965e16a-e97e-11e7-83c8-97cc712de68e.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Sound-Off presents: Too long for print edition, perfect for a snow day"
                        class="img-responsive lazyload full"
                        width="1291"
                        height="726"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/1/15/1159d298-e97f-11e7-b690-fb88546ec6af/5a4109ca05b9d.image.jpg?crop=1291%2C726%2C0%2C157&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/1/15/1159d298-e97f-11e7-b690-fb88546ec6af/5a4109ca05b9d.image.jpg?crop=1291%2C726%2C0%2C157&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/1/15/1159d298-e97f-11e7-b690-fb88546ec6af/5a4109ca05b9d.image.jpg?crop=1291%2C726%2C0%2C157&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/1/15/1159d298-e97f-11e7-b690-fb88546ec6af/5a4109ca05b9d.image.jpg?crop=1291%2C726%2C0%2C157&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/1/15/1159d298-e97f-11e7-b690-fb88546ec6af/5a4109ca05b9d.image.jpg?crop=1291%2C726%2C0%2C157&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/1/15/1159d298-e97f-11e7-b690-fb88546ec6af/5a4109ca05b9d.image.jpg?crop=1291%2C726%2C0%2C157&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/1/15/1159d298-e97f-11e7-b690-fb88546ec6af/5a4109ca05b9d.image.jpg?crop=1291%2C726%2C0%2C157 1700w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/opinion/sound-off-presents-too-long-for-print-edition-perfect-for/article_8965e16a-e97e-11e7-83c8-97cc712de68e.html">
        

        
        Sound-Off presents: Too long for print edition, perfect for a snow day</a></h3>
                    </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-1298307" class="tncms-block"><section 
        id="block-1298307" 
        class="block emphasis-h4   " 
         
        >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1298307-50ef7dda-e83b-11e7-b151-8bac48b528b9" class="clearfix card summary  card-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/sound-off-barber-shop-marketing-sarcasm-defended-again-thanks-to/article_50ef7dda-e83b-11e7-b151-8bac48b528b9.html">
        

        
        SOUND-OFF: Barber Shop marketing, sarcasm, defended again Thanks to Spoon & Wisk, CP Highway Dept</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1298307-c94a85d6-e4e9-11e7-8a69-d755e3da7281" class="clearfix card summary  card-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/letter-frank-berlin---shen-voters-preserved-land-for/article_c94a85d6-e4e9-11e7-8a69-d755e3da7281.html">
        

        
        LETTER: Frank Berlin - Shen voters preserved land for the future</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1298307-fe4cd2d8-e4cc-11e7-9f55-5b6ab90b1e0e" class="clearfix card summary  card-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/sound-off-barber-shop-cross-support-park-doubts-reply-to/article_fe4cd2d8-e4cc-11e7-9f55-5b6ab90b1e0e.html">
        

        
        SOUND-OFF: Barber shop cross support, park doubts, reply to positive Sound-Off for Salty's</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1298307-345ae23e-e1df-11e7-a5ca-37c24ca236b5" class="clearfix card summary  card-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/letter-bill-casey---thanks-for-supporting-district-initiatives/article_345ae23e-e1df-11e7-a5ca-37c24ca236b5.html">
        

        
        Letter: Bill Casey - Thanks for supporting district initiatives</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    
        <ul class="list-inline block-links pos-bottom ">
            
                <li><a href="/opinion/" class="">More Opinion</a></li>
            
        </ul>
    </section></div></div></div>
                <div class="col-md-6"><div id="tncms-region-front-other" class="tncms-region "><div id="tncms-block-1315963" class="tncms-block"><div>
	<div class="panel" style="padding:15px 15px 5px 15px;border:1px solid transparent;border-color:rgba(0,0,0,.08)">
        <iframe name="PP_Form" id="PP_Form" src="https://ads.digitalfirstmedia.com/jrc/pulsepoint/cnweekly/email_newsletter_widget_front_pp.php" frameborder="0" scrolling="no" width="100%"></iframe>
</div>
</div>

<script type="text/javascript">
    // browser compatibility: get method for event 
    // addEventListener(FF, Webkit, Opera, IE9+) and attachEvent(IE5-8)
    var myEventMethod = 
        window.addEventListener ? "addEventListener" : "attachEvent";
    // create event listener
    var myEventListener = window[myEventMethod];
    // browser compatibility: attach event uses onmessage
    var myEventMessage = 
        myEventMethod == "attachEvent" ? "onmessage" : "message";
    // register callback function on incoming message
    myEventListener(myEventMessage, function (e) {
        // we will get a string (better browser support) and validate
        // if it is an int - set the height of the iframe #my-iframe-id
        if (e.data === parseInt(e.data)) 
            document.getElementById('PP_Form').height = e.data + "px";
    }, false);
</script></div><div id="tncms-block-1298302" class="tncms-block remove-bottom-margin"><section 
        id="block-1298302" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/entertainment/contests_events/" class="">Events</a></li>
            
        </ul>
    
    
    <div class="block-title title-1298302 ">
        <div class="block-title-inner">
            <h3>
                
                Entertainment
                
            </h3>
        </div>
    </div>
        </div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-14af44ec-92d5-5373-980f-4d1819807c81" class="clearfix card showcase position-0 odd service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-14af44ec-92d5-5373-980f-4d1819807c81 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/entertainment/national/some-of-the-worst-films-of/article_14af44ec-92d5-5373-980f-4d1819807c81.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Some of the worst films of 2017"
                        class="img-responsive lazyload full"
                        width="1918"
                        height="1079"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/7/29/72982f59-1e4f-576b-a6ad-fc6b9777e093/5a451d603ab71.image.jpg?crop=1918%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/7/29/72982f59-1e4f-576b-a6ad-fc6b9777e093/5a451d603ab71.image.jpg?crop=1918%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/7/29/72982f59-1e4f-576b-a6ad-fc6b9777e093/5a451d603ab71.image.jpg?crop=1918%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/7/29/72982f59-1e4f-576b-a6ad-fc6b9777e093/5a451d603ab71.image.jpg?crop=1918%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/7/29/72982f59-1e4f-576b-a6ad-fc6b9777e093/5a451d603ab71.image.jpg?crop=1918%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/7/29/72982f59-1e4f-576b-a6ad-fc6b9777e093/5a451d603ab71.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/7/29/72982f59-1e4f-576b-a6ad-fc6b9777e093/5a451d603ab71.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/entertainment/national/some-of-the-worst-films-of/article_14af44ec-92d5-5373-980f-4d1819807c81.html">
        

        
        Some of the worst films of 2017</a></h3>
                    </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-1298306" class="tncms-block"><section 
        id="block-1298306" 
        class="block emphasis-h4   " 
         
        >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1298306-5aa94ff5-9eae-5d63-b643-512dedf83c82" class="clearfix card summary  card-section-entertainment-national">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/entertainment/national/the-best-movies-of-and-the-biggest-disappointments/article_5aa94ff5-9eae-5d63-b643-512dedf83c82.html">
        

        
        The best movies of 2017 and the biggest disappointments</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1298306-51982153-65f2-5653-a177-472db9d3402f" class="clearfix card summary  card-section-entertainment-national">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/entertainment/national/this-week-in-art-house-cinema-rocky-horror-brings-in/article_51982153-65f2-5653-a177-472db9d3402f.html">
        

        
        This week in art-house cinema: 'Rocky Horror' brings in the new year</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1298306-05fdb985-68b9-5271-b29c-57651280cfa1" class="clearfix card summary  card-section-entertainment-national">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/entertainment/national/simon-west-has-bond-ambition/article_05fdb985-68b9-5271-b29c-57651280cfa1.html">
        

        
        Simon West has Bond ambition</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1298306-cd7020d9-febc-558d-ae5f-ac9054899a98" class="clearfix card summary  card-section-entertainment-national">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/entertainment/national/colin-trevorrow-already-has-plans-for-jurassic-world/article_cd7020d9-febc-558d-ae5f-ac9054899a98.html">
        

        
        Colin Trevorrow already has plans for Jurassic World 3</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    
        <ul class="list-inline block-links pos-bottom ">
            
                <li><a href="/entertainment/" class="">More Entertainment</a></li>
            
        </ul>
    </section></div><div id="tncms-block-1298319" class="tncms-block remove-bottom-margin"></div><div id="tncms-block-1298320" class="tncms-block"></div></div></div>
            </div>
            <div class="row">
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-tertiary-sub1" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-tertiary-sub2" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-other-sub1" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-other-sub2" class="tncms-region "></div></div>
            </div>
            <div class="row">
                <div class="col-md-12"><div id="tncms-region-front-full-bottom" class="tncms-region "><div id="tncms-block-1298222" class="tncms-block"><section 
        id="block-1298222" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1298222 ">
        <div class="block-title-inner">
            <h3>
                
                Online Features
                
            </h3>
        </div>
    </div>
        </div><div class="card-grid   card-img-sm card-bg-color card-compact">
        
        <div class=" row equal equal-wrap">
        
        
            
            
                <div class=" col-sm-4 ">
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1298222-1b9ca27d-76c8-537b-b1d4-02d027d728da" class="clearfix card summary  card-section-online-features-money-and-finance">
            <div class="card-container">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/online_features/money_and_finance/">Money & Finance</a></span>
                                </div>
                            
                            
                                <div class="card-label-flags">
                                    <span class="label label-flag label-flag-default label-flag-advertorial">advertorial</span> 
                                </div>
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/online_features/money_and_finance/tax-survey-top-things-americans-would-rather-do-video/article_1b9ca27d-76c8-537b-b1d4-02d027d728da.html">
        

        
        Tax Survey: Top 3 Things Americans Would Rather Do [Video]</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                        <li class="text-muted"><span >Brandpoint (BPT)</span></li>
                                    
                                
                                <li>
        <time datetime="2017-12-27T16:31:00-05:00" class="asset-date text-muted">21 hrs ago</time></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-4 ">
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1298222-f4bc628b-8d6b-5668-996e-4b04ba728e09" class="clearfix card summary  card-section-online-features-money-and-finance">
            <div class="card-container">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/online_features/money_and_finance/">Money & Finance</a></span>
                                </div>
                            
                            
                                <div class="card-label-flags">
                                    <span class="label label-flag label-flag-default label-flag-advertorial">advertorial</span> 
                                </div>
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/online_features/money_and_finance/survey-diy-taxpayers-willing-to-take-on-stress-to-save/article_f4bc628b-8d6b-5668-996e-4b04ba728e09.html">
        

        
        Survey: DIY taxpayers willing to take on stress to save money [Video]</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                        <li class="text-muted"><span >Brandpoint (BPT)</span></li>
                                    
                                
                                <li>
        <time datetime="2017-12-27T16:31:00-05:00" class="asset-date text-muted">21 hrs ago</time></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-4 last-grid-item">
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1298222-6a720521-4909-5462-9483-5ecc771b08db" class="clearfix card summary has-image image-top  card-section-online-features-travel">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6a720521-4909-5462-9483-5ecc771b08db media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/online_features/travel/new-year-deals-why-winter-is-the-perfect-time-to/article_6a720521-4909-5462-9483-5ecc771b08db.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="New year deals: Why winter is the perfect time to buy a boat"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/6/de/6ded560d-a3aa-5d09-b2e9-a0ee21bf2b10/5a44bc6a00e95.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/6/de/6ded560d-a3aa-5d09-b2e9-a0ee21bf2b10/5a44bc6a00e95.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/6/de/6ded560d-a3aa-5d09-b2e9-a0ee21bf2b10/5a44bc6a00e95.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/6/de/6ded560d-a3aa-5d09-b2e9-a0ee21bf2b10/5a44bc6a00e95.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/6/de/6ded560d-a3aa-5d09-b2e9-a0ee21bf2b10/5a44bc6a00e95.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/6/de/6ded560d-a3aa-5d09-b2e9-a0ee21bf2b10/5a44bc6a00e95.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/6/de/6ded560d-a3aa-5d09-b2e9-a0ee21bf2b10/5a44bc6a00e95.image.jpg 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/online_features/travel/">Travel</a></span>
                                </div>
                            
                            
                                <div class="card-label-flags">
                                    <span class="label label-flag label-flag-default label-flag-advertorial">advertorial</span> 
                                </div>
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/online_features/travel/new-year-deals-why-winter-is-the-perfect-time-to/article_6a720521-4909-5462-9483-5ecc771b08db.html">
        

        
        New year deals: Why winter is the perfect time to buy a boat</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                        <li class="text-muted"><span >Brandpoint (BPT)</span></li>
                                    
                                
                                <li><span class="text-muted">Updated </span><time datetime="2017-12-28T04:42:02-05:00" class="asset-date text-muted">9 hrs ago</time>
    </li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>

    </div></div></div>
            </div>
            
        	
        	</div>
        </div>
            <div class="main-sidebar col-lg-4 col-md-5 ">
            	<div class="main-sidebar-wrap">
                <div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1315928" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script>
</div></div></div><div id="tncms-region-front-side-primary" class="tncms-region "><div id="tncms-block-1354157" class="tncms-block"></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1315962" class="tncms-block"><!-- Tout Video Module: Front --><div id="tout_widget_dtuekm" class="tout-widget block text-center"><script charset="utf-8" src="http://www.tout.com/widgets/dtuekm.js"></script></div></div><div id="tncms-block-1298255" class="tncms-block"><section 
        id="block-1298255" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1298255 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div>
        </div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1298255" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1298255" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1298255" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1298255" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/shen-diver-nick-lydon-breaks-state-record/article_3c30e27e-e838-11e7-97cf-73ff89219b15.html">Shen diver Nick Lydon breaks state record</a></li><li><a href="/opinion/sound-off-barber-shop-marketing-sarcasm-defended-again-thanks-to/article_50ef7dda-e83b-11e7-b151-8bac48b528b9.html">SOUND-OFF: Barber Shop marketing, sarcasm, defended again Thanks to Spoon & Wisk, CP Highway Dept</a></li><li><a href="/sports/athlete-of-the-week-jenny-mclaughlin---shen-pole/article_a0d2626a-e839-11e7-81cf-f37d661ec7a1.html">Athlete of the Week: Jenny McLaughlin - Shen pole vaulter, sprinter, long jumper</a></li><li><a href="/news/shen-student-had-hallucinogen-deputies-say/article_afc1b6a9-0344-51a8-8f56-edfab99dadcd.html">Shen student had hallucinogen, deputies say</a></li><li><a href="/opinion/sound-off-barber-shop-cross-support-park-doubts-reply-to/article_fe4cd2d8-e4cc-11e7-9f55-5b6ab90b1e0e.html">SOUND-OFF: Barber shop cross support, park doubts, reply to positive Sound-Off for Salty's</a></li><li><a href="/sports/shen-bowlers-edge-saratoga-by-just-a-few-pins/article_ebfe3568-e60c-11e7-a5ef-6f7141d89f20.html">Shen bowlers edge Saratoga by just a few pins</a></li><li><a href="/news/st-edward-church-in-clifton-park-dedicates-new-addition/article_f992ae04-de08-11e7-8883-13bde9bb53b9.html">St. Edward Church in Clifton Park dedicates new addition</a></li><li><a href="/sports/shen-ice-hockey-skates-to-a---tie-against/article_f5fa171c-e61b-11e7-9b95-af9f2e03c59f.html">Shen ice hockey skates to a 1-1 tie against Saratoga</a></li><li><a href="/opinion/sound-off-messy-dog-owners-halfmoon-tree-lighting-a-hit/article_8e137f94-dfcc-11e7-97f4-0fd4e2c27bb4.html">SOUND-OFF: Messy dog owners, Halfmoon tree lighting a hit, HOA dues, blight in Clifton Park</a></li><li><a href="/news/towns-authorize-spending-to-improve-sitterly-road-traffic-patterns/article_72b367f8-e04b-11e7-8b31-5340f1a7cd64.html">Towns authorize spending to improve Sitterly Road traffic patterns</a></li></ul></div>
        
        
            <div id="images-1298255" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1298255" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/entertainment/national/geekstorm-episode-the-fan-outrage-awakens/youtube_87a08709-777d-5a63-8831-c223d88940e6.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="GeekStorm Episode 187 : The Fan Outrage Awakens"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/assets/v3/editorial/8/7a/87a08709-777d-5a63-8831-c223d88940e6/5a429dfb0cab7.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1298215" class="tncms-block"><section 
        id="block-1298215" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/users/admin/calendar/event/" class="">Submit an Event</a></li>
            
        </ul>
    
    
    <div class="block-title title-1298215 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div>
        </div>
    
        <ul class="card event-list">
        <li id="card-event-list-ff9d23e2-fa94-584c-b6ef-daa4c289ddc3" class="event-list-item  clearfix  card-section-calendar">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Dec</span>
                    
                        <span class="event-day">31</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/chabad-hebrew-school/event_ff9d23e2-fa94-584c-b6ef-daa4c289ddc3.html">
        

        
        Chabad Hebrew School</a></h4>
                    </div>
                    <div class="event-date">
                        

    
        <time datetime="2017-12-31T10:00:00-05:00">
            Sun, Dec 31, 2017 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
        <li id="card-event-list-033dc4c0-1b7b-528a-ab5b-d31b26c9d945" class="event-list-item  clearfix  card-section-calendar">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Dec</span>
                    
                        <span class="event-day">31</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/chabad-hebrew-school/event_033dc4c0-1b7b-528a-ab5b-d31b26c9d945.html">
        

        
        Chabad Hebrew School</a></h4>
                    </div>
                    <div class="event-date">
                        

    
        <time datetime="2017-12-31T10:00:00-05:00">
            Sun, Dec 31, 2017 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
        <li id="card-event-list-6c693bd5-2e67-5c32-9a1d-c00c731bb471" class="event-list-item  clearfix  card-section-calendar">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Jan</span>
                    
                        <span class="event-day">2</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/breastfeeding-preparation-class/event_6c693bd5-2e67-5c32-9a1d-c00c731bb471.html">
        

        
        Breastfeeding Preparation Class</a></h4>
                    </div>
                    <div class="event-date">
                        

    
        <time datetime="2018-01-02T18:00:00-05:00">
            Tue, Jan 2, 2018 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
        <li id="card-event-list-7a52accd-56d7-5bea-af3d-877f64eaa8e8" class="event-list-item last clearfix  card-section-calendar">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Jan</span>
                    
                        <span class="event-day">3</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/sarartoga-multiple-sclerosis-self-help-group/event_7a52accd-56d7-5bea-af3d-877f64eaa8e8.html">
        

        
        Sarartoga Multiple Sclerosis Self Help Group</a></h4>
                    </div>
                    <div class="event-date">
                        

    
        <time datetime="2018-01-03T18:00:00-05:00">
            Wed, Jan 3, 2018 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
        
        </ul>
    </section></div><div id="tncms-block-1298232" class="tncms-block"><section 
        id="block-1298232" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1298232 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div>
        </div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="">
        
             <a href="/will-greg-bell-lead-the-huskers-in-rushing-next-season/poll_c2068bed-b6f8-5ca0-9992-4bc336b16d6f.html">
        

        
        Will Greg Bell lead the Huskers in rushing next season?</a></h4>
            <div id="poll-c2068bed-b6f8-5ca0-9992-4bc336b16d6f-1298232" class="poll-content">
            <div class="loading-poll hide-onload text-center"><i class="fa fa-spinner fa-2x fa-spin"></i></div>
            <div class="show-onload">
                
                <div id="poll-c2068bed-b6f8-5ca0-9992-4bc336b16d6f-1298232-your-vote-container" class="hide-onload">
                    <strong>You voted:</strong> <div id="poll-c2068bed-b6f8-5ca0-9992-4bc336b16d6f-1298232-your-vote"></div>
                </div>
                <div id="poll-c2068bed-b6f8-5ca0-9992-4bc336b16d6f-1298232-results" style="display: none;"></div>
                <div id="poll-c2068bed-b6f8-5ca0-9992-4bc336b16d6f-1298232-container">
                    <form id="poll-c2068bed-b6f8-5ca0-9992-4bc336b16d6f-1298232-form" role="form" method="post" action="/will-greg-bell-lead-the-huskers-in-rushing-next-season/poll_c2068bed-b6f8-5ca0-9992-4bc336b16d6f.html">
                        
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Yes" value="C7CF682F-F270-0001-E55116EC11C975C0"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="No" value="C7CF6830-3070-0001-558A1A6012D01CF5"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-success">Vote</button>
                        <button id="poll-c2068bed-b6f8-5ca0-9992-4bc336b16d6f-1298232-get-results" class="btn btn-default">View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-c2068bed-b6f8-5ca0-9992-4bc336b16d6f-1298232-back-vote" class="padding-top hide">
                <button id="poll-c2068bed-b6f8-5ca0-9992-4bc336b16d6f-1298232-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
        <script>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</script>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-front-side-secondary" class="tncms-region "><div id="tncms-block-1315959" class="tncms-block"><div class="promotions mod_box">
	<div class="block-title"><h4>Promotions &amp; Specials</h4></div>
	<div class="panel" style="padding:15px 15px 5px 15px;border:1px solid transparent;border-color:rgba(0,0,0,.08)">
        <iframe name="JRCpromos" id="JRCpromos" src="http://forms.jrcdev.net/promos/daily.asp?nid=202" height="195" width="300" scrolling="no" frameborder="0" allowtransparency="true" target="_parent"></iframe>
	<p class="more"><a href="#" onclick="MyWindow=window.open('http://forms.jrcdev.net/promos/dailyall.asp?nid=202','MyWindow1','toolbar=no,location=no,directories=no, status=no,menubar=no,scrollbars=yes,resizable=no,width=350,height=400,left=50,top=50'); return false;">See All</a></p>
        </div>
</div></div></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1315929" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script>
</div></div><div id="tncms-block-1298233" class="tncms-block"><section 
        id="block-1298233" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1298233 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div>
        </div>
    <!-- TradingView Widget BEGIN -->
    
    <div id="stocks1298233"></div>
    <script type="text/javascript" src="https://s3.amazonaws.com/tradingview/tv.js"></script>
    <script type="text/javascript">
    $(function(){
        new TradingView.MiniWidget({
          "container_id": "stocks1298233",
          "width":$('#stocks1298233').width(),
          "tabs": ["Equities","Commodities","Bonds","Forex"],
          "symbols": {
          
              "Equities": [
              ["S&P500","SPX"],
              ["NQ100","IUXX"],
              ["Dow30","DOWI"],
              ["Nikkei225","NKY"]
              ],
          
          
              "Commodities": [
              ["Emini","ES1!"],
              ["Euro","E61!"],
              ["Gold","GC1!"],
              ["Oil","CL1!"],
              ["Gas","NG1!"],
              ["Corn","ZC1!"]
              ],
           
           
              "Bonds": [
              ["US 2YR","TUZ2013"],
              ["US 10YR","TYZ2013"],
              ["US 30YR","USZ2013"],
              ["Euro Bund","GG1!"],
              ["Euro BTP","EUREX:II1!"],
              ["Euro BOBL","EUREX:HR1!"]
              ],
           
          
              "Forex": [
              "FX:EURUSD",
              "FX:GBPUSD",
              "FX:USDJPY",
              "FX:USDCHF",
              "FX:AUDUSD",
              "FX:USDCAD"
              ]
          
          }  ,
                "large_chart_url": "http://www.cnweekly.com/stock_market"
            
        });
    });
    </script>
    <!-- TradingView Widget END -->
</section></div><div id="tncms-block-1315930" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script>
</div></div></div><div id="tncms-region-front-side-tertiary" class="tncms-region "></div>
                <div id="sticky-right-rail" class="index-side-sticky"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-front-side-sticky" class="tncms-region hidden-print"></div></div><script>
        (function($){
            $(window).load(function(){
                var bThrottle = false;
                var $region = $('#sticky-right-rail');
                var $unstickRegion = ($('#tncms-region-front-featured-bottom').length > 0 ? $('#tncms-region-front-featured-bottom') : $('#tncms-region-index-featured-bottom') );

                if (
                    ($region.find('.tncms-block').length > 0 && $region.find('.tncms-block').length != $region.find('.tncms-block').filter(':empty').length) &&
                    window.innerWidth >= 992
                ) {
                    var $tempRegion = $('<div id="sticky-right-rail-placeholder"></div>');
                    $region.before($tempRegion);
                    $region.width( $tempRegion.width() );

                    $(window).on('scroll mousewheel', function(){
                        if( bThrottle === false ){
                            bThrottle = true;

                            setTimeout(function(){
                                var iFixPoint = $region.offset().top - 80;
                                var iCurPoint = $(this).scrollTop();

                                if (iCurPoint < $tempRegion.offset().top - 80) {
                                    $region.css('top', null);
                                    $region.removeClass('affix');
                                    $region.removeClass('affix-bottom');

                                } else if (
                                    __tnt.elementOnScreen( '#' + $unstickRegion.attr('id') ) ||
                                    $unstickRegion.offset().top - 80 < iCurPoint
                                ) {
                                    $region.removeClass('affix')
                                    $region.addClass('affix-bottom');

                                } else {
                                    $region.css('top', 80);
                                    $region.addClass('affix');
                                    $region.removeClass('affix-bottom');
                                }
                                bThrottle = false;
                            }, 25);
                        }
                    });

                    $(window).on('resize', function(){
                        $region.width( $tempRegion.width() );
                    });
                }
            });
        })(jQuery);
    </script>
            	</div>
            </div>
    </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-featured-bottom" class="tncms-region "></div></div>
    </div>    
    
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1315932" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1298240" class="tncms-block add-bottom-margin"><section 
        id="block-1298240" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1298240 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div>
        </div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="http://rememberingct.us/nhregister"  target="_blank">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1298241" class="tncms-block add-bottom-margin"><section 
        id="block-1298241" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1298241 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div>
        </div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link"  href="http://marketplace.saratogian.com"  target="_blank">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1298254" class="tncms-block padding-bottom"><section 
        id="block-1298254" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/content/tncms/custom/image/802952a6-7b54-11e6-9e76-87ae152d19c0.png?_dc=1473951354" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1298246" class="tncms-block"><section 
        id="block-1298246" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1298246 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div>
        </div><address>
    <strong>cnweekly.com</strong><br>
    20 Lake Avenue<br>
    Saratoga Springs, NY 12866
    <br>
    
        <strong>Phone:</strong> News: 518-290-3905, Advertising: 518-290-3896<br>
        <strong>Email:</strong> <a href="mailto:cnews@saratogian.com">cnews@saratogian.com</a><br>
    
</address></section></div><div id="tncms-block-1298261" class="tncms-block padding-bottom"><div class="follow-links-1298261 default">
    
    <section 
        id="block-1298261" 
        class="block emphasis-h4   " 
         
        ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/Community-News/299389423299?v=wall&ref=ts" title="Facebook" target="_blank" class="btn btn-xs btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/cnweekly" title="Twitter" target="_blank" class="btn btn-xs btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCiJeiiV4aDglHtFByBD3lgQ" title="Youtube" target="_blank" class="btn btn-xs btn-link yt">
                    <i class="fa fa-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.cnweekly.com",
  "sameAs" : ["http://www.facebook.com/pages/Community-News/299389423299?v=wall&ref=ts","http://www.twitter.com/cnweekly","https://www.youtube.com/channel/UCiJeiiV4aDglHtFByBD3lgQ"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1298261 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1298247" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1298247"><div class="col-md-7"><small>© Copyright 2017 Digital First Media -- All rights reserved | <a href="http://www.digitalfirstmedia.com/privacy-policy/#ads">About Our Ads</a> | <a href="http://www.digitalfirstmedia.com/privacy-policy">Privacy Policy/Terms of Service</a> | <a href="http://www.digitalfirstmedia.com/careers">Work for Us</a> | <a href="http://local.digitalfirstmedia.com/common/dfm/arbitration.pdf">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.cnweekly.com",
  secureDomain: "www.cnweekly.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>
<div 
    class="tnt-video-ad video-ad hidden-print" 
    data-video-js="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/video.512a6903eae08e033c76afdce2a0eac7.js"
    data-video-swf="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/flash/video-js.3e25d42a779d0d9d503a4769ea8d4458.swf"
    data-video-js-css="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.min.c8588828fbb30338fabba5cd574d3ce8.css"
    data-video-blox-css="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.1829534c678433df9c38740ecfdf6659.css"
    data-video-bypass="" 
    ></div>
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_1298269 = $('#user-controls-1298269 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1298269.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1298269.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1298268 = $('#user-controls-1298268 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1298268.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1298268.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.948702297e757471d68ce3061c895a5c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script></body>
</html>